通达信标注涨停(通达信文字标记数据)

未来函数检测工具优化版(支持所有股软未来检测)(图文)

看到有朋友有需要,指标未来函数检测(主要写的是通达信的检测)(如要检测大智慧等等其他的,参考一下第三章里面,是清空指标源码区和检测的结果区,使用步奏:下方就会有数据,如果不初始化配置,可能会得到的是空白数据,最后点击一键检测(如果有未来函数,指标源码区和检测结果区,会标记相关未来函数所在的位置,换行之后写入,新函数名,使用帮助----补充未来函数,直接使用。

求一个通达信的在牛市里面很准的无未来函数的短线买点指标

{ok.奉献一个很准的无未来函数的短线买点指标给楼主}O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;O2:EMA(O1,3),COLORFF00FF,LINETHICK1;O3:EMA(O2,3),COLOR00FF00,LINETHICK1;AAA:=CROSS(O1,O2)ANDCROSS(O2,O3)ANDCROSS(O1,O3),LINETHICK1;DRAWICON(AAA,O1*0.95,17);MMM:=MA(CLOSE,20);PEAK1:=CLOSE>REF(CLOSE,1)ANDCLOSE>REF(CLOSE,2);VAR2:=REF(PEAK1,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR4:=REF(VAR3,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR5:=REF(VAR4,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR6:=REF(VAR5,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR7:=REF(VAR6,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR8:=REF(VAR7,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR9:=REF(VAR8,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARA:=REF(VAR9,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VARB:=REF(VARA,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARC:=REF(VARB,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VARD:=CLOSE<REF(CLOSE,1)ANDCLOSE<REF(CLOSE,2);VARE:=REF(VARD,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARF:=REF(VARE,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR10:=REF(VARF,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR11:=REF(VAR10,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR12:=REF(VAR11,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR13:=REF(VAR12,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR14:=REF(VAR13,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR15:=REF(VAR14,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR16:=REF(VAR15,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR17:=REF(VAR16,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR18:=REF(VAR17,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDPEAK1;VAR1A:=REF(PEAK1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};

跪求!急,求高手把简单的大智慧改成通达信,不胜感激!

TYP:=(HIGH+LOW+CLOSE)/3;V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);MFI:100-(100/(1+V1));参数自己定。其实通达信有这个指标,就是MFI,输入MFI就会出来。

请教高手通达信股票公式

你的通达信是不是6.12版的?如果不是就不能实现你的要求--------------------------------------------------------------------------------BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;上穿:=CROSS(C,BBI);上穿时BBI:REF(BBI,BARSLAST(上穿));{保留此时的BBI横线,以便观察}BBI涨幅:(BBI-上穿时BBI)/上穿时BBI*100,NODRAW;BBI涨幅超过:=CROSS(BBI涨幅,15);DRAWICON(BBI涨幅超过,H*1.009,2);{标记}DRAWNUMBER(BBI涨幅超过,L*0.991,BBI涨幅);{能不能显示数字,看你的版本了}

请老师们帮我编个通达信选股公式,回踩涨停板后的2.6%位置,谢谢!

1.通达信选股公式,回踩涨停板后的2.6%位置,信号太少。-----------------------------------------------------------------------------------------H/REF(C,1)>1.1AND((C-H)/H)*100=-2.6;2.通达信选股公式,回踩涨停板后的2.6%及以下位置,信号多。-----------------------------------------------------------------------------------------H/REF(C,1)>1.1AND((C-H)/H)*100<=-2.6;{已测试,复制可直接引用,写了二个,根据需要选择如果回答满意,请记得给采纳}

延伸阅读

  • 通达信怎么设置大图标(通达信信息地雷图标不见了)

  • 通达信取某条件的成交量(通达信条件选股公式怎样使用)

  • 通达信怎么调回柱子(手机通达信均线怎么调出来)

  • 通达信量比换手指标源码(通达信量比指标线在哪里看)

  • 通达信涨停价格统计(通达信怎么看涨停家数)

  • 本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.jltykj.cn/ngph/101953.html